imac 27 retina 5k A1419 emc 2806 - dead


Rendering Error in layout Widget/Social: Call to a member function exists() on null. Please enable debug mode for more information.
More
1 year 2 months ago #10213 by Nenad63
Please help me. iMac 27 5k late 2014 emc 2806 i5 3.5Ghz made a clover bootloader with USB, after which the monitor did not respond anymore but OS (High Sierra 10.13.6) started it via a mini displayport with an external monitor and full fan power. I made Efi Dump with Raspberry pi that looks very suspicious, so I decided that the Efi chip would be copied with (imac 2014 retina 5k first read DONE.bin) Dump file from your site. After that the iMac has not started yet, the LEDs for diagnosing the light are only the first two lights, while the 3 and 4 are not displayed. By returning the original dump, the iMac still does not start, only the fan rotates at normal speed.

File Attachment:

File Name: oldefi1.zip
File Size:4,346 KB

original dump

donor dump
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #10311 by nixer
Try this dump. New ME region set on it also.

Set Serial number with BBS on a USB Stick (Same method as Apple Service centre)

Get BBS here ---> mega.nz/#!KxUDFa7R!XRjO55iPyrzxY_b_ylQzxF60__0LlFEgv7NgwfrdlvA

Restore BBS to a GUID Mac formatted USB with disk utility and boot from it to set serial


File Attachment:

File Name: BBS-820-34....bin.zip
File Size:4,411 KB
Attachments:
The following user(s) said Thank You: Nenad63

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago #10316 by nixer
Did it work for you?

Please Log in or Create an account to join the conversation.

Who's Online

We have 313 guests and no members online

N00BZ

  • sergio-garcia
  • spacewalker666
  • pranelio
  • praticom

Cookies