Dump request - 820-3476-A "Core i5" 2.8 Ghz


Rendering Error in layout Widget/Social: Call to a member function exists() on null. Please enable debug mode for more information.
More
3 years 7 months ago #2595 by fricosu007
Hello ! i need help, i had this post before but somehow it got deleted... i need a dump for the Macbook Pro 2014 i5 2.8 Ghz and not 2.6 Ghz Please !!

Intro. July 29, 2014 Disc. March 9, 2015
Order MGX92LL/A Model A1502 (EMC 2875)
Family Retina Mid-2014 13" ID MacBookPro11,1
RAM 8 GB* VRAM 1.5 GB*
Storage 512 GB SSD Optical None*
The following user(s) said Thank You: mike69angel

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #2597 by CygnusX1
Do you have the original dump file?

If I helped you buy me a latte!

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #2598 by fricosu007
yes i have it but it is corrupted, i saved it after first read of the efi and it has errors, i tried to fix it by hand comparing with same model but 2013 and it takes soo much time, now i managed to start it, it boots slow, i cannot load any system onto it, it just hangs close to the end of the process, CMD R not working, booting from another hard drive with different system works but only in safe boot mode, i install the efi update but after restart its not updating the efi. you have a copy of my first and only dump...
Attachments:

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago - 3 years 7 months ago #2599 by CygnusX1
Try your dump now. It is cleaned and unlocked.

If I helped you buy me a latte!
Attachments:
Last edit: 3 years 7 months ago by CygnusX1.

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #2601 by fricosu007
thanks, i will try it now, i did removed the $svs as well but it was read with errors. ... i hope it works .. i replaced the chip as well because those 25Q064A from micron are crap, this one is wson, i replaced with a MX25q64E sop8 .. thks, now i will give it a try

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #2602 by fricosu007
nope, not even powering on... i will try with the other one that i have, at least that one starts ...

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #2603 by fricosu007
i stumbled upon a Russian forum where there are a lot of bios dumps, i have payed for full download support, if you require anything just ask me ... will be glad to help.
The following user(s) said Thank You: CygnusX1

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #2605 by CygnusX1
It's great to see how we help each other! :)

If I helped you buy me a latte!
The following user(s) said Thank You: fricosu007

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #2609 by fricosu007
i needed your help, you have my help :) i have many models which pass trough my hands, even latest models so i can dump anything specialy the new ones, so ...
Anyways, i still have issues with the model on this topic, cannot fix it, i believe it is related to SMC since i flashed a 2013 dump onto a 2014 model, it works, it starts but only in safe mode, i managed to install mavericks, now booting only in safe mode, i have tried updating the EFI using the download, it loads, it restarts but then freezes, if i reboot the computer after that, again it starts only in safe boot mode and efi is not updating to latest firmware.

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #2610 by fricosu007
i am out of ideas .... i need the 2014 proper dump.

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #2611 by CygnusX1
I'll check my sources and see if I can come up with the EMC for you.

If I helped you buy me a latte!
The following user(s) said Thank You: fricosu007

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #2612 by fricosu007
thanks... i am just standing by

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #2613 by fricosu007
There are a lot of errors showing up in the verbose mode but the mist important is indeed SMC...
Attachments:

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #2627 by fricosu007
Anyone ? Nothing ?

Help !!

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #2630 by CygnusX1
I can't find that dump. Someone here must have it.

If I helped you buy me a latte!

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #2668 by thaGH05T
It looks like it is the wrong firmware that was flashed to the chip to be honest.

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #2673 by fricosu007
indeed now it is the wrong dump, it is a 2013 model, the original one was read with errors i uploaded here for you guys to take a look but ... nothing, i cannot find any dump for this model, 2014 ... i am stuck with it, i fclashed the 2013 model just to make it boot into safe mode and update the EFI within the system, operation that was a success on other models, you boot in safe mode and download the latest efi update for it then you install and voila .. even if it had problems, after efi update they will be fixed but with this one nope, first case unsolved ... still waiting for that dump .. anyone ..

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #2674 by thaGH05T
In order to assist you we need the original without read errors or one dumped from the same model.

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #2717 by fricosu007
thks Ghost but i already overwritten the chip first time after i removed the pwd,cannot read it again, it was flashed with the damaged firmware, that is how i noticed it was corrupted, not powering on at all .. i need a dump from the same model.

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #2725 by thaGH05T
Check the repository every so often to see if it is uploaded and request it in the request section please. This will help your case better.

Please Log in or Create an account to join the conversation.

Who's Online

We have 311 guests and no members online

N00BZ

  • minh_digital
  • TheRealAK
  • Sammyola
  • Nonya
  • Foyaz

Cookies