Dump request - 820-3476-A "Core i5" 2.8 Ghz


Rendering Error in layout Widget/Social: Call to a member function exists() on null. Please enable debug mode for more information.
More
3 years 6 months ago #2929 by dany_l2003
Hi,i have the same problem but after reflashing whith the same firmware i have also problem whith boot and i can make firmware updates.
attached is your firmware(switch jpg to rar),
if you managed to make it work share the results.Thx!
Attachments:

Please Log in or Create an account to join the conversation.

More
3 years 6 months ago #2930 by Miguekun
try this one
Attachments:

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #7949 by guruji
hi all,
i have the same problem with this same model tried several dumps some work kind of display come very late and boots very slow.First time i am facing issues with dumps and me region i have fixed so many mbps but this one is a tough cookie.I recently changed the pch for a1419 27" display comes late but boots a lil slow doable but after that works like a charm, honestly did wanted to mess my time with me region as the customer is okay with this condition.
but really pls someone have a good efi clean for a1502 820-3476, the orignal one does not power on.
thanks a ton a great site!!!!!

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #8063 by guruji
hello please can someone upload a good me clean bios for 820-3476-a.thanks

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #8806 by Andrew_Leon
Hello, did you solve the problem with MGX92LL? I have exactly the same model, and the problem is one in one, there is no true dump unfortunately

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #8807 by Andrew_Leon

fricosu007 wrote: indeed now it is the wrong dump, it is a 2013 model, the original one was read with errors i uploaded here for you guys to take a look but ... nothing, i cannot find any dump for this model, 2014 ... i am stuck with it, i fclashed the 2013 model just to make it boot into safe mode and update the EFI within the system, operation that was a success on other models, you boot in safe mode and download the latest efi update for it then you install and voila .. even if it had problems, after efi update they will be fixed but with this one nope, first case unsolved ... still waiting for that dump .. anyone ..

Hello, did you solve the problem with MGX92LL? I have exactly the same model, and the problem is one in one, there is no true dump unfortunately

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #8808 by Andrew_Leon
Hello, did you solve the problem with MGX92LL? I have exactly the same model, and the problem is one in one, there is no true dump unfortunately :(

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #8809 by guruji
no my freind i am still looking out for the dump but also checking if there is any other problem ,if i get a nice dump i will surely post it for you guys.
thanks again

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #8816 by Andrew_Leon
Hi, did you manage to solve your problem with the BIOS ?, I have exactly the same situation, the bios has fallen off after getting water on the motherboard and at start the system hangs at the end of the load on the apple. in the Russian forum they did not help me

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #8817 by Andrew_Leon

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #8818 by guruji
please try this bios and let me know how it boots on your machine before flashing to your chip change the serial no at addr 630430h plschange serialnumber with yours.check the file and let me know .
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #8819 by guruji
please try this bios and let me know how it boots on your machine before flashing to your chip change the serial no at addr 630430h pls change serialnumber with yours.check the file and let me know .
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #8820 by guruji
please try this bios and let me know how it boots on your machine before flashing to your chip change the serial no at addr 630430h pls change serialnumber with yours.check the file and let me know .
THANKS
Attachments:
The following user(s) said Thank You: Andrew_Leon

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #8825 by Andrew_Leon
Ok bro, i check this bios on Sunday, and i will let you know

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #9021 by Mario
Hello ! i need help too please, I need a dump for the Macbook Pro 2014 i5 2.6 Ghz
I have orginal Dump File, but it is corrupted.

Intro. July 29, 2014 Disc. March 9, 2015
Order MGX92LL/A Model A1502 (EMC 2875)
Family Retina Mid-2014 13" ID MacBookPro11,1
RAM 8 GB* VRAM 1.5 GB*
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #9037 by Andrew_Leon
Hi guys, I got a dump from ebay, it works fine on the A1502 2.8 mgx92 model. The serial number is missing, ME is clean. But I can not register my serial number, a flash drive with a blank board serializer hangs at boot time, tried 3 versions
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #9040 by KingBonecrusher
A1502 EMC2875

This is the exact file you need?

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #9042 by Mario

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #9043 by KingBonecrusher
I will look later in my archiv. Maybe you have luck....
The following user(s) said Thank You: Mario

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago - 1 year 10 months ago #9049 by Andrew_Leon
Mario, I posted working dump for emc2875, look up
Last edit: 1 year 10 months ago by Andrew_Leon.
The following user(s) said Thank You: Mario

Please Log in or Create an account to join the conversation.

Who's Online

We have 248 guests and no members online

N00BZ

  • carlos862
  • afallenhobo
  • JDSL
  • minh_digital
  • TheRealAK

Cookies